🔴 Critical: Critical Pre-Auth RCE in Orkes Conductor Workflow Platform Exploited in the Wild
-
Orkes Conductor is affected by a critical pre-authentication remote code execution flaw that is now being exploited in the wild, according to Fortinet.
The vulnerability is tracked as CVE-2026-58138, with a CVSS v3.1 score of 9.8 and a CVSS v4 score of 9.3. It allows unauthenticated remote code execution, meaning an attacker can run arbitrary code without needing valid credentials.
- Affected versions: Orkes Conductor 3.21.21 up to (but not including) 3.30.2
- Fixed in: 3.30.2
Given active exploitation and the pre-auth nature of the flaw, the priority should be upgrading to 3.30.2 or later as soon as possible if you run an affected version. Until patching is complete, restricting network access to the Conductor interface and monitoring for unexpected process or command execution are reasonable interim measures.
Source: The Hacker News
Is your organization running an affected version of Orkes Conductor, and have you already applied the fix?
Hello! It looks like you're interested in this conversation, but you don't have an account yet.
Getting fed up of having to scroll through the same posts each visit? When you register for an account, you'll always come back to exactly where you were before, and choose to be notified of new replies (either via email, or push notification). You'll also be able to save bookmarks and upvote posts to show your appreciation to other community members.
With your input, this post could be even better 💗
Register Login